Game Crashes

Discussion in 'Bug Reports' started by KatIiea, Feb 22, 2019.

Thread Status:
Not open for further replies.
  1. KatIiea

    KatIiea New Member

    Joined:
    Feb 22, 2019
    Messages:
    2
    Likes Received:
    0
    Whenever I join the server, and whenever I try to break something, I crash. This only happens on this server, and I have tried changing my RAM and version to see if that will solve anything. I even deleted the modpack and reinstalled it. I also tried restarting my computer completely. I'm trying to play on this server with a friend of mine.

    First it freezes whenever I break something, and a blue loading icon pops up and replaces my mouse. When I click the screen turns transparent white. It stays like this for a really long time, however if I try to exit by pressing the X button on the top left a small window pops up. Every time I tried restarting it and join your server, this happens every time. I tried close app and wait, but neither worked or just took way too long.

    From what I have tested, this only happens on the Pixelmon RED server. I went on Pixelmon YELLOW and whenever I broke blocks, I didn't crash.

    When I joined Pixelmon RED, at the beginning I was able to break blocks crash-free. It only started crashing whenever I played more and got more items.

    My In-Game user is KatIiea if you guys need it. And that is a capital i not an L. I am also launching the game through Technic Launcher.

    I honestly don't know what to do to try to solve this, so I came here trying to look for situations like mine, as it seems, I didn't see anyone with a problem like mine, so I had to make a thread here.

    Thank you
     

    Attached Files:

  2. KatIiea

    KatIiea New Member

    Joined:
    Feb 22, 2019
    Messages:
    2
    Likes Received:
    0
    I have fixed this problem, sorry for the inconvenience.
     
  3. Darkthief1210

    Darkthief1210 New Member

    Joined:
    Mar 5, 2019
    Messages:
    2
    Likes Received:
    0
    What did you do to fix it, I am having the same problem
     
  4. Xylotile

    Xylotile Member

    Joined:
    Jul 18, 2018
    Messages:
    63
    Likes Received:
    7
    Have you tried allocating more RAM?
     
  5. Darkthief1210

    Darkthief1210 New Member

    Joined:
    Mar 5, 2019
    Messages:
    2
    Likes Received:
    0
    That worked thanks!
     
  6. Xylotile

    Xylotile Member

    Joined:
    Jul 18, 2018
    Messages:
    63
    Likes Received:
    7
    No problem! Sorry for the late reply. If you would like a quicker response try using the discord.
     
Thread Status:
Not open for further replies.

Share This Page